Indeed My Logos for WordPress (Interface Elements)

In the Future…

This plugin is already in use on some of our regular clients websites and we know that the next think they want is to have a nice preview system for the templates. As far as we are concerned this is the next feature we want to include, if you have any suggestions please let us know.

Requirements

If you want to use this plugin, all you need to do is install WordPress 3.5+, and install the plugin.

CodeCanyon new WordPress items

Leave a Reply